Einführung

Das Programm dient zum Anfertigen von Fotokalendern.
Es ist Freeware und darf in allen Medien kostenfrei verteilt werden.

Sie haben einen Fehler gefunden, haben eine Frage oder wünschen eine Änderung bzw. eine neue Funktion? Bitte schreiben Sie mir eine eMail.

Vielen Dank
Torsten Krieg

Versionsverwaltung
Kontakt
Spende


Versionsverwaltung

1.0.7.6 (Januar 2007):

  • Für den Hintergrund kann ein radialer Farbverlauf angegeben werden
  • Printservice: Angabe des Start-Monats möglich

1.0.7.5 (Oktober 2006):

  • Hilfslinien hinzugefügt

1.0.7.4 (September 2006):

  • Neues Format für Datenmatrix: 2 Wochen in einer Zeile
  • Die Transparenz des Hintergrundes kann eingestellt werden

1.0.7.3 (August 2006):

  • Format 30x45 cm zum Printservice hinzugefügt

1.0.7.2 (August 2006):

  • Zwei Vorlagen hinzugefügt

1.0.7.1 (August 2006):

  • Die Transparenz der Textfelder kann eingestellt werden

1.0.7.0 (August 2006):

  • Funktionen für den Printservice erweitert

1.0.6.9 (August 2006):

  • Kontextmenüs erweitert

1.0.6.8 (Juli 2006):

  • Neues Format für Datenmatrix: Wochen spaltenweise

1.0.6.7 (Juli 2006):

  • Es können eigene Vorlagen erstellt werden

1.0.6.6 (Juni 2006):

  • Assistent zum Erstellen neuer Kalender erweitert

1.0.6.5 (Mai 2006):

  • Vorlagen zum Erstellen neuer Kalender können ausgewählt werden
  • Feiertage von Australien und der Slowakischen Republik hinzugefügt

1.0.6.4 (Mai 2006):

  • Die Anzeige der Namen der Tage (Mo, Di...) kann zentriert werden

1.0.6.3 (April 2006):

  • Standardgrößen für den Print-Service hinzugefügt

1.0.6.2 (März 2006):

  • Den Textfeldern kann ein Farbverlauf zugewiesen werden

1.0.6.1 (März 2006):

  • Ein Übersichtsbild kann gespeichert werden

1.0.6.0 (März 2006):

  • Feiertage von Frankreich hinzugefügt

1.0.5.9 (März 2006):

  • Die Einstellungen können monatsweise von einem Jahr in ein anderes Jahr übernommen werden

1.0.5.8 (Februar 2006):

  • Einstellmöglichkeiten der Wochenzahlen erweitert

1.0.5.7 (Februar 2006):

  • Die Größe des Textes unter einem Tag kann für andere Tage übernommen werden

1.0.5.6 (Februar 2006):

  • Die Einstellungen können von einem Jahr in ein anderes Jahr übernommen werden

1.0.5.5 (Januar 2006):

  • 20 Linienfelder können pro Kalenderblatt hinzugefügt werden

1.0.5.4 (Januar 2006):

  • Neues Element "Linien" hinzugefügt

1.0.5.3 (Dezember 2005):

  • Für den Hintergrund kann ein Farbverlauf angegeben werden
  • Mögliche Anzahl der Bilder und Textboxen pro Monatsblatt auf je 20 erhöht

1.0.5.2 (Dezember 2005):

  • Funktion zum Exportieren der Kalenderdatei hinzugefügt

1.0.5.1 (November 2005):

  • Die Textfelder können gedreht werden
  • Feiertage von Italien hinzugefügt

1.0.5.0 (November 2005):

  • 'Wiederherstellen'-Funktion hinzugefügt
  • Neuer Bild-Effekt
  • Feiertage der Schweiz hinzugefügt

1.0.4.9 (November 2005):

  • Für die Namen der Tage (Mo, Di...) können unterschiedliche Schriften festgelegt werden

1.0.4.8 (November 2005):

  • Feiertage der Tschechischen Republik hinzugefügt
  • Neues Element "Monats-Thumbnail"

1.0.4.7 (Oktober 2005):

  • Feiertage der Niederlande hinzugefügt
  • Funktion zum Einstellen der Kalenderblatt-Größe geändert

1.0.4.6 (Oktober 2005):

  • Es können feste Größen für die Ausdrucke angegeben werden

1.0.4.5 (September 2005):

  • Die Wochennummern können angezeigt werden
  • Feiertage von Belgien hinzugefügt

1.0.4.4 (September 2005):

  • Neue Funktion "Rückgängig" (10 Schritte)

1.0.4.3 (August 2005):

  • Zehn Rechtecke können pro Monatsblatt hinzugefügt werden

1.0.4.2 (August 2005):

  • Neues Element "Rechteck" hinzugefügt

1.0.4.1 (Juni 2005):

  • Zehn Textfelder können pro Monatsblatt hinzugefügt werden

1.0.4.0 (Juni 2005):

  • Zwei Textfelder können pro Monatsblatt hinzugefügt werden

1.0.3.9 (Juni 2005):

  • Zehn Bilder können pro Monatsblatt eingebunden werden

1.0.3.8 (Juni 2005):

  • Drei Bilder können pro Monatsblatt eingebunden werden

1.0.3.7 (Mai 2005):

  • Der Drehwinkel der Bilder wurde auf -180°...+180° erweitert

1.0.3.6 (Mai 2005):

  • Die Bezeichnung der Datums-Angabe kann editiert werden

1.0.3.5 (Mai 2005):

  • Der Text der Namen der Tage (Mo, Di...) kann bearbeitet werden

1.0.3.4 (April 2005):

  • Verwaltung der "besonderen Tage" hinzugefügt

1.0.3.3 (April 2005):

  • Druckfunktion erweitert (Auswahl mehrerer Monate)
  • Neuer Effekt: "abgerundete Ecken"

1.0.3.2 (März 2005):

  • Druckfunktion hinzugefügt
  • UNICODE-Unterstützung: Die Sprachdateien (Unterverzeichnis languages) können für jede beliebige Sprache erstellt werden

1.0.3.1 (März 2005):

  • Neue Funktion: "Einstellungen des aktuellen Monats für alle Monate übernehmen"

1.0.3.0 (Februar 2005):

  • Feiertage für Großbritannien hinzugefügt

1.0.2.9 (Februar 2005):

  • Position der Bildunterschrift kann manuell festgelegt werden

1.0.2.8 (Januar 2005):

  • Neuer (schnellerer) Algorithmus zur Berechnung der Effekte von Bild1
  • Position der Monats-Anzeige kann für alle Blätter übernommen werden

1.0.2.7 (Januar 2005):

  • Befehle der Toolbar geändert
  • Text unter den Tagen kann mehrzeilig sein

1.0.2.6 (Dezember 2004):

  • Der Abstand der Tage kann manuell eingestellt werden

1.0.2.5 (Dezember 2004):

  • Größe des Textes unter den Tagen kann geändert werden
  • Neue Zoomfunktion: auto (an Fenstergröße anpasssen)

1.0.2.4 (November 2004):

  • Zoom ist zwischen 10% - 1000% beliebig einstellbar
  • Textfarben sind frei definierbar

1.0.2.3 (November 2004):

  • Feiertage für Österreich hinzugefügt

1.0.2.2 (November 2004):

  • Vordefinierte Größen hinzugefügt (DIN A6-A3); Belegung der Maustasten an Windows-Konventionen angepaßt

1.0.2.1 (Oktober 2004):

  • Die Position der Monatsanzeige kann manuell eingegeben werden

1.0.2.0 (September 2004):

  • Die eingebundenen Bilder können gedreht werden

1.0.1.9 (August 2004):

  • Neues Format für Datenmatrix: Alle Zahlen in einer Zeile
  • Höhe der Kalenderblätter kann geändert werden

1.0.1.8 (August 2004):

  • Breite der Kalenderblätter kann geändert werden

1.0.1.7 (Juli 2004):

  • Zoomfunktion hinzugefügt

1.0.1.6 (Juli 2004):

  • Der Hintergrund-Trennbereich kann frei platziert werden
  • Nicht mehr benötigte Monate können aus der Datenbank gelöscht werden

1.0.1.5 (Juni 2004):

  • Layout der Datenmatrix kann geändert werden

1.0.1.4 (Mai 2004):

  • Alle Texte werden geglättet
  • Neue Funktion: Effekte für die eingebundenen Bilder

1.0.1.3 (Mai 2004):

  • Zu jedem Tag kann ein Text angezeigt werden

1.0.1.2 (April 2004):

  • Benutzer-Oberfläche jetzt auch auf englisch verfügbar (zusätzlich zu deutsch)
  • Einige Menüs und Dialoge geändert

1.0.1.1 (März 2004):

  • Neue Funktionen:
    • Speichern der Kalenderblätter im PNG-Format
    • Auswahl der Reihenfolge der Tage: Mo Di Mi... oder So Mo Di...
    • Namen der Tage (Mo Di...) und die Tage selbst können frei platziert werden

1.0.1.0 (Februar 2004):

  • Es kann ein Deckblatt angefertigt werden ("13. Monat")
  • Monats-Anzeige kann editiert und frei platziert werden

1.0.0.9 (Januar 2004):

  • Bildunterschrift kann frei platziert werden

1.0.0.8 (November 2003):

  • Bildunterschriften können mehrzeilig sein
  • Auswahl der Feiertage nach Bundesländern

1.0.0.7 (November 2003):

  • Neue Funktionen:
    • Sprachanzeige der Kalenderblätter
    • Ansichtsmodus: Übersicht

1.0.0.6 (September 2003):

  • Bilddateien können auch im JPEG-Format gespeichert werden (Kompressionsstufe: beste Qualität)

1.0.0.5 (Januar 2003):

  • Neue Funktion: Ganzes Jahr als Bitmaps speichern

1.0.0.4 (Dezember 2002):

  • Neues Dialogfeld: Eigenschaften der eingebundenen Bilder

1.0.0.3 (Juli 2002):

  • Vergrößerung des Ausgabeformats der Kalenderblätter auf 1270 x 1816 Pixel
  • Einbinden eines zweiten Bildes möglich
  • Beide eingebundenen Bilder können frei platziert werden (rechte Maustaste)

1.0.0.2 (Juni 2002):

  • Alle Tage können mit einer anderen Schrift dargestellt werden ("Besondere Tage")

1.0.0.1 (Dezember 2001):

  • Vergrößerung des Ausgabeformats der Kalenderblätter auf 1000 x 1500 Pixel
  • Speichern der Zoomeinstellung des eingebundenen Bildes
  • Hintergrundfarben können für alle Monate übernommen werden

1.0.0.0 (Oktober 2001):

  • Erstellung


Kontakt

0177 / 6918 854
Torsten Krieg
Tharandter Str. 47
Deutschland - 01159 Dresden


Spende

Wenn das Programm Ihnen Nutzen bringt und Sie dazu beitragen möchten, daß es Freeware bleiben kann, so bitte ich Sie um eine kleine Spende. Bitte senden Sie eine formlose eMail an torsten.krieg@tkexe.de, ich schicke Ihnen dann die Kontodaten.

Vielen Dank
Torsten Krieg


Bedienung

Sie können ein Objekt bearbeiten, indem Sie dieses mit der linken Maustaste anklicken (Doppelklick) und im nun erscheinenden Dialogfenster die Eingaben vornehmen.
Die Eingaben werden durch Betätigen des Schalters "OK" des Dialogfensters gespeichert.
Ausgeblendete Objekte können über den Menübefehl "Elemente" bearbeitet werden.

Durch Ziehen mit der linken Maustaste können Sie jedes Objekt verschieben.

Neue Datei erstellen
Monat und Jahr auswählen
Bilder einfügen
Speichern und drucken
Befehle der Symbolleiste
Hotkeys


Neue Datei

Neue Datei erstellen

Ihre Eingaben werden in einer ACCESS-Datenbank gespeichert (*.mdb).
Zum Anlegen einer neuen Datei gehen Sie bitte wie folgt vor:

  • Wählen Sie den Menübefehl "Datei / Neue Kalenderdatei..."

  • Legen Sie im Dialogfenster den Namen und den Ort der Datei fest.


Monat

Monat und Jahr auswählen

Variante 1:

  • Klicken Sie im Bearbeitungsmodus (F5) in der Toolbar auf den Schalter mit dem Pfeil nach rechts/links, um zum nächsten/vorherigen Monat zu gelangen.

Variante 2:

  • Wechseln Sie in den Übersichtsmodus (F6)
  • Klicken Sie in der Übersichtsdarstellung mit der linken Maustaste auf den Monat, den Sie bearbeiten möchten (Einfachklick).

Variante 3:

  • Drücken Sie im Bearbeitungsmodus (F5) die Pfeiltasten rechts/links ihrer Tastatur, um zum nächsten/vorherigen Monat zu gelangen.

Variante 4:

  • Klicken Sie im Kalenderblatt mit der linken Maustaste auf die Monats-Anzeige (Doppelklick)
  • Wählen Sie im Dialogfeld den Monat und das Jahr aus und klicken Sie auf OK


Bilder

Bilder einfügen

Sie können in jedes Kalenderblatt bis zu 20 Bilder einfügen. Die Bilder können gedreht und ihre Größe geändert werden. Die originale Bilddatei wird dadurch nicht beeinflußt.


Speichern

Kalenderblätter speichern und drucken

Die eingegebenen Daten werden automatisch in einer ACCESS-Datenbank gespeichert (siehe auch Neue Datei erstellen).

Um ein Kalenderblatt auszudrucken, verwenden Sie den Menübefehl "Datei / Drucken...".

Über den TKexe Printservice können Sie Ihre Kalender drucken und binden lassen.


Hotkeys

Hotkey | Funktion
F1 | Hilfe
F5 | Bearbeitungsmodus
F6 | Übersichtsmodus
Strg+N | Neue Kalenderdatei
Strg+O | Kalenderdatei öffnen
Strg+P | Drucken
Strg+Z | Rückgängig
Entf | Lösche das aktive Element
à | Nächster Monat (nur Bearbeitungsmodus)
ß | Vorheriger Monat (nur Bearbeitungsmodus)
á | Vergrößere das aktive Element
â | Verkleinere das aktive Element


Toolbar

Befehle der Symbolleiste

1: Neue Datei erstellen
2: Datei öffnen
3: Als Bitmap speichern
4: Eingebundenes Bild vergrößern
5: Eingebundenes Bild verkleinern
6: Hilfe